Get Mystery Box with random crypto!

/interface ethernet set [find default-name=ether1] name=WAN /i | Router OS UA

/interface ethernet set [find default-name=ether1] name=WAN
/interface bridge add name=LAN
/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
add bridge=LAN interface=wlan1
/ip address add address=192.168.9.1/24 interface=LAN

/ip pool add name=dhcp-pool1 ranges=192.168.9.10-192.168.9.200
/ip dhcp-client add interface=WAN disabled=no
/ip dhcp-server add name=dhcp_gf disabled=no interface=LAN lease-time=1d address-pool=dhcp-pool1
/ip dhcp-server network add address=192.168.9.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=192.168.9.1 netmask=24
/ip dns set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN
add action=masquerade chain=srcnat src-address=192.168.9.0/24 dst-address=192.168.9.0/24

/ip firewall filter add chain=input protocol=tcp dst-port=80 disabled=no action=accept
/ip firewall nat add action=netmap chain=dstnat dst-port=88 in-interface=WAN protocol=tcp to-addresses=192.168.1.88 to-ports=88
/ip firewall nat add action=netmap chain=dstnat dst-port=88 in-interface=LAN protocol=tcp to-addresses=192.168.1.88 to-ports=88
/ip firewall nat add action=netmap chain=dstnat dst-port=8000 in-interface=WAN protocol=tcp to-addresses=192.168.1.88 to-ports=8000
/ip firewall nat add action=netmap chain=dstnat dst-port=8000 in-interface=LAN protocol=tcp to-addresses=192.168.1.88 to-ports=8000