Get Mystery Box with random crypto!

/interface ethernet set [find default-name=ether1] name=WAN /i | Router OS UA

/interface ethernet set [find default-name=ether1] name=WAN
/interface bridge add name=LAN
/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=ether3
add bridge=LAN interface=ether4
add bridge=LAN interface=ether5
/interface pppoe-client add interface=WAN name=pppoe-gf disabled=no user=xxxx password=xxxx
use-peer-dns=yes add-default-route=yes default-route-distance=0
/ip address add address=192.168.1.1/24 interface=LAN
/ip pool add name=dhcp-pool1 ranges=192.168.1.10-192.168.1.200
/ip dhcp-server add name=dhcp_gf disabled=no interface=LAN lease-time=1d address-pool=dhcp-pool1
/ip dhcp-server network add address=192.168.1.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=192.168.1.1 netmask=24
/ip dns set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-gf
add action=masquerade chain=srcnat src-address=192.168.1.0/24 dst-address=192.168.1.0/24
/ip firewall filter
add chain=input protocol=tcp dst-port=80 disabled=no action=accept
add chain=input in-interface=pppoe action=drop
add chain=input connection-state=invalid action=drop \
comment="Drop Invalid connections"
add chain=input connection-state=established action=accept \
comment="Allow Established connections"
add chain=input protocol=icmp action=accept \
comment="Allow ICMP"
add chain=input src-address=192.168.1.0/24 action=accept \
in-interface=pppoe
add chain=input action=drop comment="Drop everything else"